Activity

Issue with printing

Started
Lasted 1h 22min
MEDIUMaffected
Printing

RESOLVED

lasted 1h 22min

The issue has been resolved.

MONITORING

36min earlier

The fix has now been deployed and we are now verifying the fix and monitoring that all customer issues related to printing have been fixed.

IDENTIFIED

59min earlier

The root cause has been identified and we are now working on deploying a fix.

INVESTIGATING

22min earlier

Some customers are currently experiencing issues with printing. We are investigating the issue.