Concierge Booking 365 status page

Service unit orders data unavailable

MAJORaffectedDisplays / Kiosks,Administration Portal,Core API Endpointslasted2h 47min 24s

The issue has been resolved.

resolved
Mar 2 13:22:24 (UTC)

All affected customer instances have now been updated. The fix has been verified to resolve the issue, but we are still monitoring the situation to make sure the issue is fully resolved.

monitoring
Mar 2 12:41:43 (UTC)

The fix has now begun rolling out to customer instances. All affected customer instances are expected to have been updated by 13.00 UTC at the latest.

identified
Mar 2 12:27:07 (UTC)

An update that was rolled out over the weekend has caused issue with viewing service unit order data on production displays and in reports. The root cause has been identified and a fix has been implemented and is currently in the process of being rolled out. We expect the roll out to the affected customer instances to be complete at around 13.00 UTC.

identified
Mar 2 10:35:00 (UTC)
Powered by Checkly